YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Navy Federal Credit Union - Connection Issues
Incident Report for You Need A Budget
Resolved
After monitoring Navy Federal Credit Union’s connection for the past week, we’ve confirmed that the issue is resolved! Thanks for "rolling with the punches" with us!
Posted Oct 17, 2022 - 16:51 UTC
Monitoring
Our Direct Import provider has resolved the issue with Navy Federal Credit Union. Follow the prompts to reauthorize the connection, or remove and re-add the connection (instructions for web here and mobile here) if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Oct 14, 2022 - 21:00 UTC
Identified
We have identified an issue with Navy Federal Credit Union that is causing connection errors. We're working with our Direct Import provider on next steps, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget updated!
Posted Oct 12, 2022 - 16:40 UTC
This incident affected: Direct Import Providers (MX).