YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

USAA - Transactions Not Importing
Incident Report for You Need A Budget
Monitoring
Our Direct Import provider has resolved the issue with USAA! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Jan 27, 2023 - 17:15 UTC
Identified
We've identified the cause of the issue with USAA transactions and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated.
Posted Jan 26, 2023 - 14:18 UTC
Investigating
We are investigating a spike in transactions not importing for USAA. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Jan 25, 2023 - 14:40 UTC
This incident affects: Direct Import Providers (Plaid).