YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Truist - Inflow/Outflow Swapped
Incident Report for You Need A Budget
Identified
We've identified the cause of the issue with Truist tranactions importing incorrectly, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Thank you for your continued patience!
Posted Jan 27, 2023 - 00:15 UTC
Update
We're still investigating this issue with our Direct Import provider and we'll continue to keep you updated as things progress. Don't forget—if this is wreaking too much havoc on your budget, you can unlink the affected account(s) and use our other transaction entry methods to keep your budget up to date.
Posted Jan 10, 2023 - 20:02 UTC
Investigating
We are investigating a spike in transactions importing incorrectly with Truist. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, switch the amounts for any transactions that have already imported with inflows/outflows swapped. If this is wreaking too much havoc on your budget, you may want to unlink the affected account(s) and use our other transaction entry methods to keep your budget up to date!
Posted Dec 28, 2022 - 14:09 UTC
This incident affects: Direct Import Providers (MX).