YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Unresponsive or Slow Loading Times
Incident Report for You Need A Budget
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 22:41 UTC
Investigating
We are currently seeing slow response times when loading budgets. We're investigating.
Posted Nov 11, 2022 - 22:21 UTC
This incident affected: Web App (app.youneedabudget.com).