YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Lowe's Consumer Credit Card - Connection Issues
Incident Report for You Need A Budget
Resolved
After monitoring the Lowe’s connection for the past several days, we’ve confirmed that the issue is resolved! 🎉
Posted Sep 06, 2022 - 01:04 UTC
Monitoring
Great news—our Direct Import provider has resolved the issue with Lowe's! We’ll continue to monitor the situation for the next few days, but if you're still running into issues, check out our Watchlist Institutions doc for more information or write in to [email protected]!
Posted Sep 02, 2022 - 00:10 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated if removing and re-adding your connection has not resolved the issue for you.
Posted Aug 30, 2022 - 23:04 UTC
Investigating
We are investigating a spike in connection issues with Lowe's Consumer Credit Card connections. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, you may be able to connect by removing and re-adding your connection on web or mobile. If that doesn't do the trick, we'll continue to keep you updated here as things progress!
Posted Aug 25, 2022 - 15:07 UTC
This incident affected: Direct Import Providers (MX).