YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Password reset emails and YNAB Together Invitations not being received
Incident Report for You Need A Budget
Resolved
This issue has been resolved and delayed messages have now been sent. However, if the option to send an invite to YNAB Together and/or the password reset option were clicked multiple times, multiple emails may have been delivered. To move forward, please work with the most recent message in the email inbox.

Password reset emails do expire after six hours, so if more time has passed, we'd recommend requesting that email once more.
Posted Jan 05, 2023 - 02:34 UTC
Investigating
We are currently investigating an issue with our messaging partner in which various emails - such as password reset messages and YNAB Together invitations - are not being sent and/or delivered. If you attempt to reset your password or send a YNAB Together invitation, these subsequent messages will not be delivered at this time.
Posted Jan 05, 2023 - 00:27 UTC