YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

YNAB is Currently Down
Incident Report for You Need A Budget
Resolved
Thanks for your patience! Everything is working as expected and this incident is resolved.
Posted Jan 12, 2023 - 18:36 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2023 - 18:11 UTC
Investigating
One of our database providers encountered an issue and some users may have trouble loading YNAB on the web.


As a result we've had to temporarily turn off the ability to sync your budget from your mobile device back to our servers. You'll still be able to view your budget and add transactions on your mobile devices, but you won't be able to add or link any accounts until we're able to turn it back on.
Posted Jan 12, 2023 - 18:11 UTC
This incident affected: Web App (app.youneedabudget.com).