YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Fidelity - Transaction Issues (Not Importing or Importing Incorrectly)
Incident Report for YNAB
Postmortem

Great news! Our import provider fully resolved this issue!

Posted Jun 20, 2023 - 14:55 UTC

Resolved
Unfortunately, this issue with Fidelity is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page in order to keep the information here as fresh and relevant as possible.

No need to worry though! For persistent issues like we are experiencing with Fidelity, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Jan 24, 2023 - 18:20 UTC
Update
We are continuing to work with our import providers as they work directly with Fidelity to resolve these transaction issues. Continue to use our other transaction entry methods to keep your budget updated. Thank you for your continued patience!
Posted Jan 12, 2023 - 13:56 UTC
Identified
We have been made aware of updates happening on Fidelity's end that are causing these issues with Fidelity transactions importing incorrectly (or not at all). Our providers are working hard to resolve the issues, however Fidelity has stated updates won't be finalized on their end until after the new year, so it likely will be several more weeks before a resolution is possible. We appreciate your patience and will be sure to post further updates as we have them!
Posted Dec 28, 2022 - 03:07 UTC
Update
We've identified the cause of the issue with Fidelity transactions, and we're working with our Direct Import providers on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated.
Posted Dec 07, 2022 - 23:49 UTC
Investigating
We are investigating a spike in transactions not importing or importing incorrectly with Fidelity. We're working with our Direct Import providers to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date (and unlink your account if this issue is wreaking too much havoc on your budget).
Posted Dec 01, 2022 - 16:18 UTC
This incident affected: Direct Import Providers (Plaid, MX).