YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Amazon Credit Card by Synchrony - Connection Issues
Incident Report for You Need A Budget
Resolved
After monitoring the Amazon Credit Card by Synchrony connection for the several days, we’ve confirmed that the issue is resolved! 🎉
Posted Sep 06, 2022 - 00:53 UTC
Monitoring
Great news—our Direct Import provider has resolved the issue with Amazon Credit Card by Synchrony! We’ll continue to monitor the situation for the next few days, but if you're still running into issues, check out our Watchlist Institutions doc for more information or write in to [email protected]!
Posted Sep 01, 2022 - 23:56 UTC
Update
We are still working closely with our import provider to fully resolve this issue and will let you know as soon as we have more information. In the meantime, if you haven't tried removing and re-adding your connection yet (web instructions and mobile instructions), give that a try!
Posted Aug 29, 2022 - 21:29 UTC
Identified
We're still working with our import provider to resolve this issue and will be sure to post further updates here once we have actionable news for you. Thank you for your continued patience!
Posted Aug 22, 2022 - 21:39 UTC
Investigating
We've investigated and identified the cause of a connection issue with Amazon Credit Card by Synchrony, and we're working with our Direct Import provider to fully resolve the issue. In the meantime, you may be able to connect by removing and re-adding your connection (web instructions and mobile instructions) If that doesn't do the trick, we'll continue to keep you updated here as things progress!
Posted Aug 17, 2022 - 19:44 UTC
This incident affected: Direct Import Providers (MX).