YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Discover - Connection Issues
Incident Report for You Need A Budget
Resolved
Unfortunately, this issue with Discover is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page in order to keep the information here as fresh and relevant as possible.

Don't worry, though! For persistent issues like those we’re experiencing with Tangerine, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Nov 01, 2022 - 14:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2022 - 16:05 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated, especially as the month rolls over!
Posted Sep 30, 2022 - 18:53 UTC
Investigating
We are investigating a spike in connection issues with both Discover Bank Account and Discover Credit Card. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Sep 29, 2022 - 18:50 UTC
This incident affected: Direct Import Providers (MX).