YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

America First Credit Union - Connection Issues
Incident Report for You Need A Budget
Resolved
After monitoring America First’s connection for the past week, we’ve confirmed that the issue is resolved!
Posted Oct 26, 2022 - 12:19 UTC
Monitoring
Our Direct Import provider has resolved the issue with America First! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Oct 18, 2022 - 17:57 UTC
Investigating
We are investigating a recent spike in connection issues with America First. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Oct 07, 2022 - 02:01 UTC
This incident affected: Direct Import Providers (MX).