YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Alaska USA Federal Credit Union
Incident Report for You Need A Budget
Postmortem

Test 123

Posted Nov 08, 2022 - 22:36 UTC

Resolved
After monitoring Alaska USA FCU’s connection for the past week, we’ve confirmed that the issue is resolved!
Posted Nov 01, 2022 - 13:05 UTC
Monitoring
Our Direct Import provider has resolved the issue with Alaska USA FCU! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Oct 26, 2022 - 12:32 UTC
Investigating
We're seeing a spike in connection errors as well as transactions not importing after Alaska USA FCU updated their website. We're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Please use our other transaction entry methods to keep your budget updated.
Posted Oct 18, 2022 - 21:19 UTC
This incident affected: Direct Import Providers (Plaid).