YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Bank of Montreal - Connection Issues
Incident Report for YNAB
Resolved
After monitoring the Bank of Montreal’s connection for the past week, we’ve confirmed that the issue is resolved. If you continue to run into any issues, remove and re-add the connection. If that doesn't do the trick, write in to [email protected]!
Posted Feb 23, 2023 - 19:54 UTC
Monitoring
We are beginning to see improvements with the Bank of Montreal. Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Feb 22, 2023 - 01:37 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2023 - 00:35 UTC
Investigating
We are investigating a spike in connection issues with the Bank of Montreal. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Jan 23, 2023 - 23:29 UTC
This incident affected: Direct Import Providers (Plaid, MX).