YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

PNC - Connection and Transaction Issues
Incident Report for You Need A Budget
Resolved
After monitoring PNC’s connection for the past week, we’ve confirmed that the issue is resolved! 🎉
Posted Aug 29, 2022 - 21:11 UTC
Monitoring
Our Direct Import provider has resolved the issue with PNC. We’ll continue to monitor the situation for the next few days, but if you're still running into issues, check out our Watchlist Institutions doc for more information or write in to [email protected]!
Posted Aug 24, 2022 - 00:31 UTC
Update
We’re seeing some success with PNC connections so while many users are able to connect, there is still more work to be done to get everyone reconnected. We'll continue to keep you updated as we have more information to share!
Posted Aug 23, 2022 - 13:14 UTC
Update
Our Direct Import providers are still working on this issue, but they continue to see limited success. We'll keep you updated as we learn more.
Posted Aug 16, 2022 - 19:19 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated.
Posted Aug 13, 2022 - 19:19 UTC
Investigating
We are investigating a spike in connection issues as well as transactions not importing for PNC. We're working with our Direct Import providers to learn more, and we'll post updates here as we have them.
Posted Aug 09, 2022 - 19:18 UTC
This incident affected: Direct Import Providers (MX).