YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Tangerine - Connection Issues and Transactions Not Importing
Incident Report for You Need A Budget
Resolved
Unfortunately, this issue with Tangerine is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page in order to keep the information here as fresh and relevant as possible.

Don't worry, though! For persistent issues like we’re experiencing with Tangerine, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Oct 24, 2022 - 14:16 UTC
Monitoring
Our Direct Import Provider believes they have resolved the issue with Tangerine, however, we are monitoring a few lingering errors. Please remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days to ensure the fix is working, and update here as we learn more.
Posted Oct 18, 2022 - 17:08 UTC
Update
We are continuing to investing this issue.
Posted Oct 03, 2022 - 17:14 UTC
Identified
Our import provider has identified an issue that is affection connections and stopping transactions from importing. We're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget up to date!
Posted Sep 26, 2022 - 20:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 20:32 UTC
Investigating
We are investigating a spike in connection issues with Tangerine. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Sep 22, 2022 - 20:17 UTC
This incident affected: Direct Import Providers (Plaid).