YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Kohl’s Credit Card - Connection Issues
Incident Report for You Need A Budget
Resolved
This incident has been resolved. If you are still experiencing issues, reach out to our Support team!
Posted Nov 21, 2022 - 19:19 UTC
Monitoring
Our Direct Import provider has resolved the issue with Kohl’s Credit Card! 🎉 Please remove and re-add the connection to apply the fix. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Nov 18, 2022 - 00:27 UTC
Identified
Our import provider is continuing to work behind the scenes, but we have noticed that newly created connections are faring a bit better. We suggest you remove and readd your Kohl's connection. If that doesn't do the trick, know that we're still monitoring and will continue to update the Status Page as we learn more.

As always, continue to use our other transaction entry methods to keep your budget up to date!
Posted Nov 10, 2022 - 15:45 UTC
Update
Our import provider has identified an issue that is affecting connections with Kohl's. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. Continue to use our other transaction entry methods to keep your budget up to date!
Posted Nov 07, 2022 - 19:03 UTC
Investigating
We are investigating a spike in connection issues with Kohl’s Credit Card. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Nov 01, 2022 - 17:53 UTC
This incident affected: Direct Import Providers (MX).