YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Plaid Widespread Outage - Transactions Not Importing
Incident Report for You Need A Budget
Resolved
After monitoring our Plaid connections for the last 48 hours, we are happy (and relieved!) to say this issue is resolved. Wahoo! If you still have delayed connections, please reach out to our support team: [email protected]
Posted Dec 08, 2022 - 13:55 UTC
Monitoring
One of our import providers, Plaid, experienced a widespread outage over the past couple days causing transaction imports to be delayed. They identified the issue and believe it should be resolved. We are hopeful the next time that you log into your YNAB account, transactions will start importing again. Please subscribe to this incident for further updates as we continue to monitor the issue on our end to ensure it has indeed been resolved.
Posted Dec 06, 2022 - 13:18 UTC
This incident affected: Direct Import Providers (Plaid).