YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Alliant Credit Union - Inflows/Outflows Are Swapped
Incident Report for You Need A Budget
Resolved
After monitoring, we’ve confirmed that the inflow/outflow issue is resolved! If the issue persists, please reach out to our Support team!
Posted Sep 21, 2022 - 12:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to see transactions import incorrectly, reach out to Support and they will take a closer look!
Posted Sep 13, 2022 - 19:44 UTC
Identified
We've identified the cause of the issue, and we're working with our provider on the next steps. We'll continue to keep you updated as things progress!
Posted Aug 17, 2022 - 19:17 UTC
Investigating
Our import provider is investigating an elevated number of reports with transactions from Alliant Credit Union importing incorrectly. While we work with our import provider on this issue, you can either edit the transactions manually or keep your account unlinked and swap inflows and outflows en masse with File-Based Import!
Posted Aug 04, 2022 - 19:16 UTC
This incident affected: Direct Import Providers (MX).