YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

CIBC - Connection and Transaction Issues
Incident Report for You Need A Budget
Resolved
Unfortunately, this issue with CIBC is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page in order to keep the information here as fresh and relevant as possible.

Don't worry, though! For persistent issues like we’re experiencing with CIBC, we will update our Watchlist Institutions article, so you can monitor the status of your bank there.
Posted Oct 27, 2022 - 19:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 22, 2022 - 21:15 UTC
Investigating
We are investigating a spike in connection and transaction issues for CIBC. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Sep 12, 2022 - 18:14 UTC
This incident affected: Direct Import Providers (Plaid).