YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Regions Bank - Cleared Transactions Not Importing
Incident Report for You Need A Budget
Resolved
After monitoring Regions Bank’s connection for the past week, we’ve confirmed that the issue is resolved! 🎉
Posted Oct 19, 2022 - 20:10 UTC
Monitoring
Our Direct Import provider has resolved the issue with Regions Bank! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Oct 11, 2022 - 23:39 UTC
Investigating
We are working with our import provider after identifying an issue causing Regions Bank cleared transactions to stop importing. We'll keep you updated as things progress. Please use our other transaction entry methods to keep your budget updated in the meantime. Or, if pending transactions are still importing, you can use "Enter Now" and then clear the transactions so that YNAB matches your online banking register.
Posted Oct 10, 2022 - 21:19 UTC
This incident affected: Direct Import Providers (MX).