YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Knowledge Base Outage
Incident Report for You Need A Budget
Resolved
Our third party provider has resolved the issue.
Posted Nov 08, 2022 - 22:22 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 22:13 UTC
Investigating
Our Knowledge Base is currently experiencing an outage. We're working with our third party provider to restore access.
Posted Nov 08, 2022 - 22:13 UTC
This incident affected: Website (www.youneedabudget.com).