YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with temporary widespread issues. Only institutions on our Watchlist land here, and if your bank is one of them, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

FirstBank (Colorado) - Personal Online Banking - Cannot Connect and Transactions Not Importing / Delayed
Incident Report for You Need A Budget
Resolved
After monitoring FirstBank Colorado’s connection for the past week, we’ve confirmed that the issue is resolved! If you're not able to connect or import transactions, removing and re-adding the connection (instructions for web here and mobile here) should get you back up and running again!
Posted Oct 07, 2022 - 00:29 UTC
Monitoring
Our Direct Import believes they have resolved the issue with FirstBank (Colorado)! Please remove and re-add the connection (instructions for web here and mobile here) if you're still running into issues. We’ll continue to monitor the situation for the next few days to ensure the fix is working, but if you need more help, please write in to [email protected]!
Posted Sep 27, 2022 - 21:44 UTC
Identified
We've identified the cause of the issue, which also encompasses connection issues as well. We're working with our provider on the next steps. We'll continue to keep you updated as things progress!
Posted Sep 20, 2022 - 18:54 UTC
Investigating
We are investigating a new spike in transactions not importing for FirstBank (Colorado) - Personal Online Banking. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Sep 16, 2022 - 20:27 UTC
This incident affected: Direct Import Providers (Plaid).