YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

First Tech Federal Credit Union - Connection Issues
Incident Report for YNAB
Postmortem

Great news! Our import provider fully resolved this issue!

Posted Jun 20, 2023 - 14:52 UTC

Resolved
Unfortunately, this issue with First Tech is proving to be much more complex to resolve than was originally anticipated and is now considered a long-term issue. While work will continue to be done behind the scenes, we will be retiring this from our Status Page. Don't worry, though! We will continue to update our Watchlist Institutions article as we receive any actionable updates and/or resolutions.
Posted Oct 19, 2022 - 15:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2022 - 15:20 UTC
Update
We are still working closely with our import provider to get this issue with First Tech resolved and will update you just as soon as we have further information. Thank you so much for your continued patience!
Posted Oct 12, 2022 - 00:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 12:30 UTC
Identified
We've identified the cause of the issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated.
Posted Sep 21, 2022 - 17:48 UTC
Investigating
We are investigating a spike in connection issues with First Tech. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Sep 07, 2022 - 14:43 UTC
This incident affected: Direct Import Providers (MX).