YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Bank of Montreal (BMO) - Platform Change
Incident Report for You Need A Budget
Resolved
After monitoring BMO’s connection for the past few days, we’ve confirmed that the issue is resolved.
Posted Sep 06, 2022 - 13:39 UTC
Monitoring
Our Direct Import provider has resolved the issue with BMO! Follow the prompts to reauthorize the connection, or remove and re-add the connection (instructions for web and mobile) if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Sep 02, 2022 - 22:30 UTC
Update
Our providers are continuing to work on updating their BMO integration. We've found some users have had luck connecting after removing and re-adding their connection, but we'll keep you updated when we hear any official news.
Posted Aug 30, 2022 - 13:37 UTC
Update
Our providers are still hard at work updating their integration. Continue to use our other transaction entry methods to keep your budget updated.
Posted Aug 15, 2022 - 19:13 UTC
Update
We're still working through a number of issues (connection and transaction) with Bank of Montreal, all of which have stemmed from the changes that BMO is releasing to their online platform. Our import providers are working to make the corresponding changes on their end.
Posted Jul 28, 2022 - 19:12 UTC
Identified
Our Direct Import provider has confirmed that they need to make a fix to their integration with BMO. Typically this happens if there was a change made to the bank’s online platform, requiring our third-party provider to make some corresponding changes on their end. They’re actively working on it!
Posted Jul 15, 2022 - 19:12 UTC
Investigating
We are investigating an elevated number of errors connecting to BMO accounts. While we work with our Direct Import provider on this issue, you may be able to reconnect by clicking the import button at the top of your account register.
Posted Jul 02, 2022 - 19:11 UTC
This incident affected: Direct Import Providers (Plaid, MX).