YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Synchrony Financial - Connection Issues
Incident Report for You Need A Budget
Resolved
After monitoring Synchrony Financial’s connection for the past week, we’ve confirmed that the issue is resolved! If you're still unable to connect, please remove and re-add the connection (instructions for web here and mobile here) to resolve the issue.
Posted Oct 04, 2022 - 20:52 UTC
Monitoring
Great news! Our Synchrony Financial has shown significant improvement over the last week and thus we are hopeful this issue is fully resolved. Follow the prompts to reauthorize the connection, or remove and re-add the connection (instructions for web here and mobile here) if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Oct 01, 2022 - 00:25 UTC
Investigating
We are investigating a spike in connection issues with Synchrony Financial. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Sep 08, 2022 - 16:27 UTC
This incident affected: Direct Import Providers (MX).