YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

SoFi - Connection Issues
Incident Report for YNAB
Resolved
After monitoring SoFi’s connection for the past two weeks, we’ve confirmed that the issue is resolved. If you're still running into issues, removing and re-adding your connection should do the trick!
Posted Oct 07, 2022 - 00:02 UTC
Monitoring
The issue has been identified and our Direct Import Provider has pushed a fix for this integration. To sync these updates, please remove and re-add your connection. If issues persist, reach out to our Support team.
Posted Sep 21, 2022 - 10:47 UTC
Investigating
We are investigating a spike in connection issues with SoFi. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, enter transactions yourself to keep your budget up to date!
Posted Sep 12, 2022 - 16:20 UTC
This incident affected: Direct Import Providers (MX).