YNAB Status

Welcome, YNABer!

Here’s what we know right now about any financial institutions with widespread issues (learn more about these Watchlist Institutions). If your bank lands on this page, there’s no need to hug the stress pillow. Just subscribe for updates and you’ll be the first to know!

Ally Bank - Connection Issues
Incident Report for You Need A Budget
Monitoring
Our Direct Import provider has resolved the issue with Ally Bank! 🎉 Follow the prompts to reauthorize the connection, or remove and re-add the connection if you're still running into issues. We’ll continue to monitor the situation for the next few days, but if you need more help, write in to [email protected]!
Posted Nov 29, 2022 - 13:24 UTC
Identified
We've identified the cause of this issue, and we're working with our Direct Import provider on the next steps. We'll continue to keep you updated as things progress! Continue to use our other transaction entry methods to keep your budget updated.
Posted Nov 24, 2022 - 13:27 UTC
Investigating
We are investigating a spike in connection issues with Ally Bank. We're working with our Direct Import provider to learn more, and we'll post updates here as we have them. In the meantime, use our other transaction entry methods to keep your budget up to date!
Posted Nov 24, 2022 - 04:24 UTC
This incident affects: Direct Import Providers (MX).